Dwa silniki w z corexy

Awatar użytkownika
Marcin1415
Posty: 256
Rejestracja: 19 kwie 2016, 22:07
Kontaktowanie:

Re: Dwa silniki w z corexy

Postautor: Marcin1415 » 19 paź 2016, 17:31

malyhenio1 pisze:Dobra doszedłem w czym problem w pliku configuracyjnym ,ale gdzie?


Jak masz podłączone silniki od osi Z? Pod jeden stepstick czy pod dwa?

Awatar użytkownika
malyhenio1
Posty: 304
Rejestracja: 19 kwie 2016, 19:38
Kontaktowanie:

Re: Dwa silniki w z corexy

Postautor: malyhenio1 » 19 paź 2016, 17:33

Pod jeden
Wyobraźnia jest ważniejsza od wiedzy, ponieważ wiedza jest ograniczona.
Albert Einstein

Awatar użytkownika
Marcin1415
Posty: 256
Rejestracja: 19 kwie 2016, 22:07
Kontaktowanie:

Re: Dwa silniki w z corexy

Postautor: Marcin1415 » 19 paź 2016, 17:48

malyhenio1 pisze:Pod jeden


Konfiguracja firmware wydaje się być w porządku. Kiedyś miałem problem ze słabym stykiem krańcówki na rampsie i silnik wariował dlatego pisze o tym. Stawiam na za mały prąd na stepsticku lub za duży jak się grzeją silniki lub uszkodzony stepstick. Ewentualnie ramps jest zwalony. Spróbuj podłączyć silniki osi Z pod inny kanał i zobacz co się będzie działo. Może jeszcze coś w eepromie jest nie tak, coś z krokami. Zobacz ile kroków jest ustawione w eepromie. Jakie to są stepsticki? Jak drv8825 to włącz w firmware następujące opcje:
Delay stepper high signal = 1
Delay stepper direction signal=1

To jest w zakładce machanics w konfiguratorze online.

Awatar użytkownika
malyhenio1
Posty: 304
Rejestracja: 19 kwie 2016, 19:38
Kontaktowanie:

Re: Dwa silniki w z corexy

Postautor: malyhenio1 » 19 paź 2016, 17:50

Stepsik jest oki silniki też ramps tez ,wgrałem merlina od od swojej starej drukarki i wszystko działa ,a jak wgram tego to nie to musi być tu jakiś problem.
Wyobraźnia jest ważniejsza od wiedzy, ponieważ wiedza jest ograniczona.
Albert Einstein

Awatar użytkownika
malyhenio1
Posty: 304
Rejestracja: 19 kwie 2016, 19:38
Kontaktowanie:

Re: Dwa silniki w z corexy

Postautor: malyhenio1 » 19 paź 2016, 18:08

Wyobraźnia jest ważniejsza od wiedzy, ponieważ wiedza jest ograniczona.
Albert Einstein

Awatar użytkownika
Marcin1415
Posty: 256
Rejestracja: 19 kwie 2016, 22:07
Kontaktowanie:

Re: Dwa silniki w z corexy

Postautor: Marcin1415 » 19 paź 2016, 19:03

malyhenio1 pisze:Tak to wygląda na filmie
https://www.youtube.com/watch?v=ysBWqQ0OMR8


No dziwne to jest. Skoro tak wygląda sytuacja to musi być Repetier. Sprawdź delaye i zobaczysz czy się poprawi. I jeszcze jedno - być może ustawienia eepromu coś kaszanią więc tym razem przy konfigurowaniu firmware wybierz w menu usage - eeprom set 2 jeśli masz ustawione 1 lub na odwrót.

Awatar użytkownika
malyhenio1
Posty: 304
Rejestracja: 19 kwie 2016, 19:38
Kontaktowanie:

Re: Dwa silniki w z corexy

Postautor: malyhenio1 » 21 paź 2016, 10:35

Delay stepper high signal = 1
Delay stepper direction signal=1
i w eepromie
zmiana nic nie daje ,ale czy to możliwe żeby uszkodził się ramps ? Na wolnych krokach w z 400 silniki idą równo ale jak ustawie 2540 w osi z to silnik jeden i zawsze ten sam buczy i się lekko obraca . :(
Wyobraźnia jest ważniejsza od wiedzy, ponieważ wiedza jest ograniczona.
Albert Einstein


Wróć do „Mechanika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 5 gości