Ustawienie Osi Z

frog
Posty: 117
Rejestracja: 24 sty 2017, 18:53
Kontaktowanie:

Re: Ustawienie Osi Z

Postautor: frog » 15 lut 2017, 8:04

olo2000pm pisze:Ooooo.....ciekawe zdjęcie. Ja mam pręt przykrecony na sztywno i nie widzę tego efektu. Co prawda silniki mam na górze i oś silnika nie dotyka preta, ale jednak mam na sztywno.

Też mam na sztywno i nie mam problemu. Takie prążki powstają z powodu typowo mechanicznego. Śruba nierównomiernie unosi os x.

Awatar użytkownika
olo2000pm
Posty: 1330
Rejestracja: 19 kwie 2016, 19:03
Kontaktowanie:

Re: Ustawienie Osi Z

Postautor: olo2000pm » 15 lut 2017, 8:11

frog pisze:
olo2000pm pisze: Śruba nierównomiernie unosi os x.

Ja widzę na tym zdjęciu bardzo równomiernie ułożone prążki :mrgreen:

Awatar użytkownika
spec
Posty: 283
Rejestracja: 20 kwie 2016, 6:53
Lokalizacja: Rzeszów
Kontaktowanie:

Re: Ustawienie Osi Z

Postautor: spec » 15 lut 2017, 8:24

Wg mnie te paski powstają wtedy gdy sztywność elementu napędu osi Z (śruba, nakrętka, mocowanie, łącznik) jest większa niż sztywność elementu posuwu (łożyska, pręty). Jeśli do tego dodamy krzywą śrubę lub krzywy montaż cała platforma lata na boki i stąd takie kwiatki.

Awatar użytkownika
Artu
Posty: 1236
Rejestracja: 19 kwie 2016, 16:44
Lokalizacja: Winnica k/Pułtuska
Kontaktowanie:

Re: Ustawienie Osi Z

Postautor: Artu » 15 lut 2017, 8:28

Zdjęcie było z artykułu o drukarce Velleman Vertex K8400, a tam raczej jest "sztywno" w osi Z :roll:

Obrazek
Pozdrawiam, Artur
# Mendel90 - wreszcie drukuje tak jak ja chcę :OK: # Delta under construction... 8-)
Moje wypociny na Thingiverse :oops:

mcexperts
Posty: 609
Rejestracja: 19 kwie 2016, 18:40
Kontaktowanie:

Re: Ustawienie Osi Z

Postautor: mcexperts » 15 lut 2017, 8:49

Też kiedyś myślałem że sprzęgło itd. Mmotalem się z prazkami.
Od kiedy w klinice ultimakera założyłem dwa łożyska na śrubę i silnik nie dotyka śruby, jest prosto. Żadnych pasków, żadnych prążków etc.

Awatar użytkownika
s3b
Posty: 99
Rejestracja: 19 kwie 2016, 17:25
Kontaktowanie:

Re: Ustawienie Osi Z

Postautor: s3b » 15 lut 2017, 9:06

Bardzo ważne jest idealnie centryczne ułożenie śruby i osi silnika.
polecam to rozwiązanie - przetestowałem różne sprzęgła, rurki ekastyczne, drukowane elementy - ten system sprawdził mi się najlepiej.

Dodatkowo zgadzam się, że połączenie śruby i osi silnika powinno być sztywne - o ile śruba nie jest podpierana na drugim końcu łożyskiem.
:: Moje wydruki obecnie @P3Steel 2.01 / Ultimaker 2 AE :: Work in progress: Mostly Printed CNC ::

Awatar użytkownika
olo2000pm
Posty: 1330
Rejestracja: 19 kwie 2016, 19:03
Kontaktowanie:

Re: Ustawienie Osi Z

Postautor: olo2000pm » 15 lut 2017, 9:24

Ciekawy temat się zrobił! A dlaczego nie jest wskazane łożysko na drugim końcu? Ja nie dość że stosuje sztywne mocowanie, to po drugiej stronie mam łożysko. Wydruki mam super......a przynajmniej tak mi sie zdaje:)

Awatar użytkownika
spec
Posty: 283
Rejestracja: 20 kwie 2016, 6:53
Lokalizacja: Rzeszów
Kontaktowanie:

Re: Ustawienie Osi Z

Postautor: spec » 15 lut 2017, 10:21

olo2000pm pisze:A dlaczego nie jest wskazane łożysko na drugim końcu?

Bo ciężko kupić idealnie prostą śrubę. Jak jeden koniec lata to delikatne bicie jest niewidoczne na wydruku.
W Twoim wypadku masz prostą śrubę lub jej ewentualne bicie jest słabsze niż sztywność reszty mechaniki.

s3b pisze:Bardzo ważne jest idealnie centryczne ułożenie śruby i osi silnika.

To bardzo fajnie widać na zdjęciu przedstawionym przez Artu. Zobaczcie, że tam grubość każdej warstwy jest taka sama ale stół lata za krzywą śrubą lub mocowaniem w osi X i Y.

Awatar użytkownika
olo2000pm
Posty: 1330
Rejestracja: 19 kwie 2016, 19:03
Kontaktowanie:

Re: Ustawienie Osi Z

Postautor: olo2000pm » 15 lut 2017, 10:52

Widzę u siebie, że śruby nie są równe. Ale fakt przez zastosowanie systemu openbuilds cała konstrukcja jest bardzo sztywna. Profil w osi X który przykrecony jest do wózków w osi Y bardzo usztywnil całość. I pewnie dlatego bicie prętów nie jest widoczne.

frog
Posty: 117
Rejestracja: 24 sty 2017, 18:53
Kontaktowanie:

Re: Ustawienie Osi Z

Postautor: frog » 15 lut 2017, 16:35

s3b pisze:Bardzo ważne jest idealnie centryczne ułożenie śruby i osi silnika.

Dodatkowo zgadzam się, że połączenie śruby i osi silnika powinno być sztywne - o ile śruba nie jest podpierana na drugim końcu łożyskiem.

Otóż to.
olo2000pm pisze: A dlaczego nie jest wskazane łożysko na drugim końcu?

Bo stabilność osi z ustala wałek liniowy a nie śruba trapezowa.

olo2000pm pisze:Ja nie dość że stosuje sztywne mocowanie, to po drugiej stronie mam łożysko. Wydruki mam super......a przynajmniej tak mi sie zdaje:)

To można zweryfikować. Pokaż swoje wydruki :D


Wróć do „Mechanika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 9 gości