Unique One rev B. Problem z komunikacją

hugusik
Posty: 1
Rejestracja: 17 mar 2017, 18:25
Kontaktowanie:

Unique One rev B. Problem z komunikacją

Postautor: hugusik » 05 wrz 2017, 14:17

Witajcie,

Posiadam Gate 1.0 bez LCD, komunikuję się z nią poprzez kabel USB.

Problem w tym, że po dłuższej przerwie w pracy na sprzęcie, wszystko działa jak należy. Jednak po wydruku z poziomu karty SD (Repetier Host -> SD Card -> Run selected file) nie mogę się ponownie w pełni połączyć z drukarką. Wyskakuje mi w Repetier Host informacja: No start signal detected- forcing start. Gdy w ten sposób się połączy, nie pokazuje poprawnych temperatur, czasem nie wykrywa w ogóle temperatury grzałki stołu, natomiast temperatura głowicy wg. niego to 0.0 C.

Czego już próbowałem
-reset poprzez odłączenie zasilania
-reset poprzez wciśnięcie resetu na płytce
-zmiany prędkości portu USB
-zmiany prędkości w Repetier

Co ciekawe, czasem mimo wykrycia urządzenia poprawnie w Menedżerze urządzeń (Teensy, COMxx), podczas próby łączenia się przez Repetier, wyskakuje info, że taki port nie istnieje, albo odmowa dostępu do portu.

Wszystko podłączone zgodnie ze schematem w instrukcji.

Co siedzi w środku: Repetier_0_92_3_Gate_1_0_8_06_15 pobrany z linku p. Krzysztofa.

Dodam, że początkowo były problemy z wykryciem płytki przez komputer, musiałem pobrać Flipa i z jego poziomu wgrać firmware, gdyż od nowości nie był on zainstalowany :shock:.

Nie wiem czy też tak macie, ale przy druku z poziomu USB, nie z kart SD po zakończeniu drukowania, drukarka jakby się zawieszała na końcu i stawała(nie odjeżdżała ani na Home pos, ani na Home X, dodatkowo w czasie druku wyświetla się Communication timeout - reset send buffer block. Po wydruku nie da się z nią również połączyć przez USB.


Proszę Was o pomoc, bo przyprawia mnie to o ból głowy.

Z góry dziękuję! :)

Wróć do „Elektronika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość