Spaliłem elektronikę MKS SBASE 1.3 :(

acc
Posty: 52
Rejestracja: 20 kwie 2016, 4:09
Kontaktowanie:

Spaliłem elektronikę MKS SBASE 1.3 :(

Postautor: acc » 07 mar 2018, 21:34

Pacjent:
Obrazek
Dużo większe zjęcie płytki w wersji 1.2 (akurat ten obszar wygląda identycznie) dostępne tutaj: https://cdn.instructables.com/FQW/FLQV/ ... CT2100.jpg


Akcja:
Podczas wydruku bawiłem się wentylatorkiem hotendu i... zwarłem 24v z masą :( Mała iskra, po sekundzie dymek z elektroniki i od razu wyłączyłem. Wentylatorek mam podłączony pod heater2.

Uszkodzenia widoczne gołym okiem:
- z zaznaczonego na biało obszaru zwęgliły się dwa elementy - LV4 i LV1(a może LV2?) - zaznaczyłem je na żółto na pierwszej fotce. Po ścieżkach widzę że ten LV4 z prawej jest podłączony do mas z elektrolitów C57 100uF i C44 10uF. Ten z lewej LV1 jedną nóżką podłączony jest do plusa dużego kondka, a druga nóżka - nie wiem...
- po wyjęciu zwęgleń widać że aż zwęgliło kawałek pcb
- gołym okiem nie widać żadnych innych uszkodzeń
Obrazek

Co sprawdziłem:
- mosfety - wszystkie wydają się być sprawne
- podłączyłem zasilacz laboratoryjny bezpośrednio pod power input, zaczynałem od 5v 100ma, skończyłem na 8v 300ma. Więcej nie chciałem ryzykować. Elektronika cały czas konsumuje cały dostępny prąd (przy nastawach 8v 300ma napięcie na zasilaczu spada do ok 6v). Żadne ledy nie świecą.
- przy 8v regulator 12v ma na wejściu te 6v, na wyjściu niewiele ponad 5v
- do regulatora 3.3v nie dochodzi 6v (w sumie to nie wiem czy po drodze nie ma innego regulatora), wobec czego nie ma na wyjściu 3.3v
- po podłączeniu tylko do USB nic się nie świeci, napięcie na usb spada do 4v, prąd 0.76A. Grzeje się procesor i na pewno regulator 3.3v (ams117t) ale tu już nie mierzyłem czy daje 3.3v

Pytania:
- czego symbolem jest LV? to jakiś filtr? czy jest to niezbędne, czy obejdzie się bez tego?
- wiem że strasznie ciężko jest diagnozować zdalnie, i to na dodatek bez schematów... ale jeżeli komuś cokolwiek wpadnie do głowy co warto sprawdzić, to proszę o wskazówki zanim zamówię kolejną płytę.

Awatar użytkownika
Miś
Posty: 750
Rejestracja: 22 kwie 2016, 14:23
Kontaktowanie:

Re: Spaliłem elektronikę MKS SBASE 1.3 :(

Postautor: Miś » 08 mar 2018, 11:02

LV to dławiki lub perełki ferrytowe - takie filtry na zasilaniach. Można je tymczasowo zmostkować.
Ale grzanie się procesora niestety świadczy o jego utrupieniu. Do tego zwęglony laminat... jak w tych miejscach pod elementami przechodziły ścieżki to kiepsko to widzę.
Obawiam się że reanimacja tej płytki będzie trudna i ekonomicznie wątpliwa.
-- MIŚ --

acc
Posty: 52
Rejestracja: 20 kwie 2016, 4:09
Kontaktowanie:

Re: Spaliłem elektronikę MKS SBASE 1.3 :(

Postautor: acc » 08 mar 2018, 12:34

Laminat wygląda na zwęglony tylko powierzchniowo. Żadnych ścieżek pod tymi elementami nie było na górnej warstwie pcb, ale pod spodem jest szansa że są ścieżki - to ponoć płytka 4-warstwowa. Ale nie sądzę aby ucierpiały warstwy wewnętrzne.

Zmostkuję i zobaczę. Skoro wygląda na trupa, to mogę poeksperymentować...



Wróć do „Elektronika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość