Cieknie ze śruby ekstrudera

Awatar użytkownika
TDI-CAD.PL
Posty: 206
Rejestracja: 20 kwie 2016, 2:27
Lokalizacja: Wrocław
Kontaktowanie:

Re: Cieknie ze śruby ekstrudera

Postautor: TDI-CAD.PL » 31 paź 2017, 16:01

Widać, że masz źle skręcone. Dysza nie powinna być wkręcona w blok do oporu. Odkręć dyszę o 3/4 obrotu. Dokręć do oporu łącznik. Podgrzej blok. Złap wcześniej blok w klucz francuski i dokręć dyszę dość mocno ale z czuciem.
Filament 3d Wrocław
Sklep http://WWW.TDI-CAD.PL

localhost
Posty: 5
Rejestracja: 30 paź 2017, 17:09
Kontaktowanie:

Re: Cieknie ze śruby ekstrudera

Postautor: localhost » 31 paź 2017, 21:01

Aaa, teraz rozumiem :) W każdym bądź razie, wszystko i tak wyczyściłem. Wziąłem śrubę (wyciągnąłem wcześniej teflon z niej), dysze i blok grzewczy na palnik od kuchenki gazowej i czekałem, aż PLA dosłownie odparuje bądź ścieknie na palnik (tak też się stało). Części były już bez PLA, ale został osad. Z osadem poradziłem sobie tka, że do słoika nasypałem trochę granulek do udrożniania "tytan" i wrzuciłem to wszystko do tego (ważne jest aby woda nie była zbyt gorąca. Bo owe granulki wchodzą w reakcję z aluminiowym blokiem grzewczym. Jak się czuje, że słoik robi się już gorący to wtedy wylewa się tą wodę do zlewu. Po czym zalewa zimną wodą i można trochę potrząsać tym słoikiem delikatnie na boki, żeby się nie zachlapać bo wiadomo będzie parzyć). Po tej operacji widać czarne płaty pływające we wodzie. Efekt końcowy jest taki, że ma się dobrze wyczyszczone części. Takie części przed chwilą skręciłem jeszcze raz i muszę przyznać, że jestem zszokowany. Bo już 11 minut drukarka drukuje i nie widać żeby coś się sączyło :OK:
No niestety...
Moje zachwyty były zbyt szybkie. Bo i tak widać, że plastik się sączy nadal, a czyszczenie nic nie dało.
Chyba nie pozostaje mi nic innego jak zakupienie drugiego bloku grzewczego.

Awatar użytkownika
Kopytko
Posty: 964
Rejestracja: 19 kwie 2016, 17:04
Lokalizacja: Oleśnica
Kontaktowanie:

Re: Cieknie ze śruby ekstrudera

Postautor: Kopytko » 01 lis 2017, 6:06

Robiles tak jak pisalem ? Sprawdzałeś miejsca skrecenia dyszy i lacznika? Sprawdziles czy nie ma chocby ryski na dyszy lyb laczniku. Problemem nie jest blok a dysza lub lacznik. One skrecajac sie do siebie maja plaskie powierzchnie i te powuerzchnie powinny sie zejsc tworzac cala zamknieta plaszczyzne.
:arrow: Pozdrawiam Patryk.


Wróć do „Problemy i porady”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość