Strona 1 z 2

Padł mi fejs diagnostyczny. Proszę o pomoc w naprawie

: 09 kwie 2018, 15:23
autor: Krzysztof
Tak z dnia na dzień padł interfejs diagnostyczny, który podłączałem tylko i wyłącznie w tym samym pojeździe. Nie mam pojęcia dlaczego tak się stało, ale wiem że bez niego tymczasowo jestem uziemiony z robotą :( Proszę o pomoc w zlokalizowaniu usterki. Żółty bezpiecznik sprawdziłem i jest OK. Co i gdzie tu można pomierzyć? Na regulator 431AC wpada napięcie na jedną nogę, ale nic nie wychodzi (a raczej powinno). Puszczenie 5V na nogę z regulatora też nie ożywiło fejsu (nie zapaliła się czerwona dioda) :roll:

Re: Padł mi fejs diagnostyczny. Proszę o pomoc w naprawie

: 09 kwie 2018, 18:06
autor: mcexperts
Po odlutowaniu wyjścia ze stabilizatora, i podaniu 5v dalej nic?

Re: Padł mi fejs diagnostyczny. Proszę o pomoc w naprawie

: 09 kwie 2018, 18:11
autor: Miś
Podaj 5V na zenerkę Z4. W tym miejscu jest wylot 5V. A stabilizator jest zrobiony na TL431 i tranzystorze Q3. Jak ruszy na respiratorze 5V, to prawdopodobnie zjarany będzie Q3.

Re: Padł mi fejs diagnostyczny. Proszę o pomoc w naprawie

: 09 kwie 2018, 18:29
autor: Krzysztof
mcexperts pisze:Po odlutowaniu wyjścia ze stabilizatora, i podaniu 5v dalej nic?


Nie wstawało :(

Po zapodaniu 5V z przetwornicy na Zenerkę dioda czerwona na chwilę się lekko zapaliła i zgasła. Na przetwornicy dioda zaznaczona kółkiem zaczęła się gotować.

Re: Padł mi fejs diagnostyczny. Proszę o pomoc w naprawie

: 09 kwie 2018, 18:42
autor: Krzysztof
Po wylutowaniu Q3 i zenerki 4 układ zaświecił. Podane 5V na pad zenerki. Pytanie zatem jak zabezpieczyć układ po wylutowaniu tych elementów? Czy jest potrzebna dioda do zabezpieczenia? Czy może zostać tylko z dołożoną przetwornicą na 5V?

Re: Padł mi fejs diagnostyczny. Proszę o pomoc w naprawie

: 10 kwie 2018, 13:31
autor: Miś
Nie rób dziadostwa.
Wymień zenerkę (powinna być na 5.6V) i ten zakichany tranzystor (możesz tam wlutować jakiś NPN o prądzie 1A, choćby przewlekany BD135).
Na fotce lewa góra tranzystora to baza, prawa - kolektor, a lewy dół to emiter.
I będzie jak nowe.

Re: Padł mi fejs diagnostyczny. Proszę o pomoc w naprawie

: 10 kwie 2018, 13:45
autor: Krzysztof
Zrobiłem testowo z przetwornicą, ale i tak coś fejs nie gada z autem :( Coś tam się chyba grubiej posypało i nie tylko samo zasilanie logiki :roll:

Re: Padł mi fejs diagnostyczny. Proszę o pomoc w naprawie

: 10 kwie 2018, 17:03
autor: Miś
A 12V też mu podajesz, czy samo 5V ? Bo po ścieżkach widać że 12V też gdzieś tam dalej idzie i na samym 5V może nie działać.

Re: Padł mi fejs diagnostyczny. Proszę o pomoc w naprawie

: 10 kwie 2018, 19:54
autor: Krzysztof
Podłączam fejs do złącza w aucie i tam podawane jest 12V z akku. W aucie po żółtej ścieżce leci 12V, gdzie zatem 5V się rozchodzi bo już zgłupiałem. Jakie zadanie ma tranzystor Q3?

Re: Padł mi fejs diagnostyczny. Proszę o pomoc w naprawie

: 10 kwie 2018, 21:38
autor: Miś
Z auta 12V wchodzi prawdopodobnie przez diodę D3. Z zewnętrznego zasilacza przez diodę D2. Dalej leci przez F1 do zaznaczonych żółtych ścieżek, tam jest zabezpieczone diodą Z2, idzie do tranzystora Q3 który jest normalnym szeregowym stabilizatorem napięcia na tranzystorze, z diodą zenera w postaci układu TL431. No i na dolnej łapie Q3 dostajesz 5V (zabezpieczone przez Z4 i filtrowane przez EC2. Ale 12V leci też gdzieś w lewo (po żółto zaznaczonej ścieżce).
Po podłączeniu do auta sprawdź:
1 - czy na zaznaczonych na żółto ścieżkach jest 12V.
2 - czy na plusie EC2 jest 5V z Twojej przetwornicy.
3 - Jeśli oba napięcia będą OK, to sprawdź czy jest 5V na C10.
4 - Jak na C10 nie ma 5V to padła zworka R12.
5 - Jak na C10 jest 5V to macaj palcem scalaki czy któryś nie robi się ciepły.
Jak by się grzał U3 lub U5 to kaplica - to proc i programowalny GAL. Jeśli jakiś inny, to powinno się to dać uratować.